der runde würfel

31. Juli 2011

Tuning Mediareceiver MR300 Typ A

Kategorie: Computer,Kurios,Privat — Schlagwörter: , , , , , , , , , , , , , , , , — bigfoot @ 20:34

Wir haben VDSL50 und sehen eigentlich nur noch via IPTV Fern. Es kam nach einer gewissen Laufzeit immer zu Fraktalen im Bild. Im besonderen bei HD Sendungen. Es fiel eigentlich immer besonders auf, wenn die Bildinhalte sehr aufwendig waren. Zum Beispiel Segelsport Sendungen, Naturfilme oder andere Actionfilme mit vielen Flammen oder ähnlichen Änderungen im Bildaufbau. Solange das nur kurzzeitig war, kein Thema. Entweder viel es nicht auf oder es war tatsächlich kein Problem. Jedenfalls störte es zunehmend.
Abhilfe musste her. Mit einem Thermometer musste ich gar nicht erst dem Mediareceiver zu Leibe rücken, denn die Hitze quoll nur so aus dem gelochten Deckblech. Die Hitzquellen waren schnell ausgemacht. Die beiden FPGA’s die für die Signalaufbetreitung zuständig sind, erreichen ganz ordentliche Betriebstemperaturen.
Für einen Test öffnete ich das Gehäuse und befestigte an den beiden Bausteinen aktive Kühlkörper. Mit einem beachtlichem Erfolg.
Im Anschluß an diesen erfolgreichen Test habe ich mir dann Wärmeleitfähigen Klebstoff bestellt, der nach dem Abbinden eine Restelastizität beibehält und habe mir einen alten 80486 Kühlkörper vorgenommen. Diesen dann flux mit einer Puksäge und Feile auf ein entsprechendes Maß gebracht und auf der Unterseite von seinem Eloxat befreit. Für den kleinen FPGA habe ich einen kleinen Kühlkörper bestellt.
Als alles da war, habe ich den Receiver erneut zerlegt und mit dem Kleber die Bauteile bestrichen. Nachdem die Kühlkörper an Ihren Plätzen waren, habe ich den Receiver 10 Minuten unangetastet auf dem Tisch stehen lassen, damit die Kühlkörper nicht verrutschen. Dann die Kiste mit den drei Torx Schrauben wieder Zusammen gedreht und Schwupp – Fertig.

Seither ist das Bild auch nach drei Stunden Segeln im TV noch gut. :)

10. Mai 2011

Ruhe, Dank Third Level Support

Kategorie: Computer,Privat — Schlagwörter: , , , , , , , , , , , — bigfoot @ 18:52

Wie ich bereits vor kurzem schrieb, machte unsere Festplatte unseres Media Receivers 300, keine Pause mehr. Uns erschien daher ein zusammenhang mit dem umfangreichen Update.

Heute Mittag, kurz zuvor kontaktierten wir die Hotline zu diesem Problem, loggte sich ein Mitarbeiter der Telekom auf unseren Receiver ein und wühlte sich fast schon hörbar, durch die Konfigurationsdateien auf dem 300derter. Parallel dazu hatte er uns angerufen und erklärte was er gerade tue. Super! Das ist Support. Nach zweimal Starten, war nach kurzer Zeit keine Festplatte mehr zu hören. Bergündung: Der Receiver hatte noch auf einen ‘ACK’ gewartet, um einen entsprechenden Task/Prozess als erfolgreich abgeschlossen zu erkennen und zu beenden. Als der dann kam, durft e auch die Festplatte aus gehen. Case successfully closed.

Na, bei solchen Mitarbeitern soll noch einer klagen, dass es bei den Mitbewerbern besser läuft. – Ich glaubs nicht. Danke.

6. Mai 2011

WD TV Live über PowerLan

Kategorie: Computer,Haus,Privat — Schlagwörter: , , , , , , , , , , , , — bigfoot @ 02:52

Wie bereits angekündigt, mein Erfahrungsbericht zum WD TV Live. Flux angeschlossen und eingeschaltet. HDMI Kabel war natürlich wie auf der Verpackung angegeben, nicht dabei. Also gleich noch neben dem Ethernetkabel, das HDMI Kabel aus der Karton im Keller geholt. Nach dem der kleine Kasten seinen Betrieb aufgenommen hatte, bekam er per DHCP eine Adresse zugewiesen. Mit dieser fragte er auch sogleich zu Hause nach, ob es denn einen Firmwareupdate gäbe. Bingo

1.04.31_V (zuvor Version 1.02.21) wurde installiert und schon begann mein rumrödeln. Zuerst das Netzlaufwerk auf der NAS verbunden. Schade, dass man hier keinen dedizierten Ordner angeben kann. So muss ich nun auf der NAS in der großen Partition, immer in einen speziellen Ordner navigieren; Denn die Cisco / Linksys NSS4100 mit 8TB, ist ne echt coole Kiste, doch flexibel wie ein Doppel-T-Träger, Performance nicht Ihrem Preis gerecht werdend und dann auch noch via PowerLan.

Jedenfalls ruckelt das Abspielen von Videos gelegentlich, obwohl die Netgear PowerLan Adapter spezielle A/V Modelle sind. Mal sehen, ob ich da noch was Tunen kann.

powered by wordpress; my content © 2009 - 2018